So if they're intent on killing off a main character, who should it be?

Admiral Adama   0 votes - 0 %
President Roslin   1 vote - 25 %
Apollo   1 vote - 25 %
Starbuck   2 votes - 50 %
Baltar   1 vote - 25 %
Saul Tigh   1 vote - 25 %
Felix Gaeta   2 votes - 50 %
Tyrol   1 vote - 25 %
Cally   1 vote - 25 %
Helo   1 vote - 25 %
Tom Zarek   0 votes - 0 %
Aaron Kelly (remember him?)   0 votes - 0 %
Doc Cottle   1 vote - 25 %
Don't kill a main character at all   0 votes - 0 %
The requisite WIPO   0 votes - 0 %
 
4 Total Votes
MFC upload by TPD (2.00 / 0) #1 Sun Mar 04, 2007 at 11:53:56 PM EST
I always have issues with firefox... have you tried IE (or other browser?)

why sit, when you can sit and swivel with The Ab-SwivellerTM
IE isn't really an option... by Phil Urich (2.00 / 0) #2 Mon Mar 05, 2007 at 12:24:10 AM EST
I'm a Dirty Linux Hippie nowadays. I was trying to upload with Konqueror (64-bit).  Konqueror is more standards-compliant than Firefox, I believe...but alas, often what counts is how IE-like a browser is.  Can't get IE to work in Wine though (doubtful that IE would work even up to IE-levels running through Wine, though!)

Actually, I think I'll TRY Firefox, I have a 32-bit version that . . . yup, that did the trick!  Doesn't seem to escape the problem with the cover pic, though, so the problem must either be with the picture itself or the cover upload is actually broken now on 256's site.  In other words, I'll try saving that JPEG differently...

[ Parent ]
actually, maybe the cover problem IS the server? by Phil Urich (2.00 / 0) #3 Mon Mar 05, 2007 at 12:48:01 AM EST
The error message seems to be saying that it fails to move it from the temp file it uploads to.  I've tried all I could think of, too, making it a relatively tiny JPEG and ekewing anything fancy in the encoding in case the server actually needed to deal with it as an image (no progressive scan, etc) but nothing worked.  Alas!

Thanks for the Firefox suggestion, though; the spirit of the thought was true :)

[ Parent ]